Scheduled for March 12, 2025 at 8:00 PM – March 13, 2025 at 12:00 AM
Affects
Infrastructure Services
Under maintenance from 8:00 PM to 12:00 AM
WiFI
Under maintenance from 8:00 PM to 12:00 AM
Internet
Under maintenance from 8:00 PM to 12:00 AM
Completed
March 13, 2025 at 12:00 AMCompleted
March 13, 2025 at 12:00 AMMaintenance has completed successfully
In progress
March 12, 2025 at 8:00 PMIn progress
March 12, 2025 at 8:00 PMMaintenance is now in progress
Planned
March 12, 2025 at 8:00 PMPlanned
March 12, 2025 at 8:00 PMWe are planning for a scheduled maintenance during that time. UPS installations in the network closets in the following buildings: Glen Rowen, Rosemary House, Nollen Hall, Moore Hall, Gregory (Rooms 016 & 061), McClure (Rooms 016 & 061), Roberts (Rooms 016 & 061), Sports Center (Old & New Wings), Buchanan Hall, Halas Hall, Public Safety, Hixon, Vail House, Krebs House, Grounds, Apartments 29, 26, 23